Wednesday Mar 29, 2023

 Degraded performance

Reports data sync issue
The reports service is facing some issues with data sync. We are investigating this.
Resolved
We identified this to be an issue with the server disk space. Some simple auto-scaling setup and we are good to go.
Mar 29, 2023 - 03:30AM (UTC)
Identified
The reports service is facing some issues with data sync. We are investigating this.
Mar 29, 2023 - 03:00AM (UTC)

Reported on

Wed, Mar 29, 2023 3:00 AM (UTC)

Resolved at

Wed, Mar 29, 2023 3:30 AM (UTC)