Thursday May 25, 2023

 Partial outage

Incident with Reports modules
Resolved
This incident has been resolved.
May 25, 2023 - 06:50PM
Update
Fix is deployed and reports are working. We are migrating the data to ensure there is no data missing in reports.
May 25, 2023 - 05:14PM
Update
We have investigated and found the root cause of the partial outage. A fix is on the way.
May 25, 2023 - 04:58PM
Identified
We have identified partial outage on our reports module. The queries to fetch from the (isolated microservice) DB has been slow for accounts with over 10,000 incidents. We are currently investigating the issue
May 25, 2023 - 06:49AM

Reported on

Thu, May 25, 2023 6:49 AM (UTC)

Resolved at

Thu, May 25, 2023 6:50 PM (UTC)