Wednesday Apr 03, 2024

  Operational

Consolidated Oncall calendar view shows incorrect timestamps
Resolved

We have fixed this. Click on any shift in the calendar and you will see the exact timestamps!


Apr 03, 2024 - 01:13PM
Identified

The consolidated oncall calendar (https://app.spike.sh/on-calls/calendar) show incorrect timestamps of an oncall shift when you click to find more details.. Due to a recent fix, we are showing current shift timestamps.

Apr 03, 2024 - 12:54PM

Components affected

Oncall

Reported on

Wed, Apr 3, 2024 12:54 PM (UTC)

Resolved at

Wed, Apr 3, 2024 1:13 PM (UTC)